Is something like this acceptable or is it frowned upon?
It just looks strange to me, but it's the best way to describe what the variable is and the data it will hold. I could rename it to something like
but then I'd have to rename a whole other bunch of variables.
What are your thoughts? Yay or nay?