Is there are any standards or conventions on naming methods which add something if it not exist into another something.
For example: Store.instance().addItemIfNotExist(item)
IfNotExist is really ugly part. What workaround may be?
Some databases use the term
In general, an
Finally, you could consider