10
votes
3answers
662 views

MPL 1.1 and APL 2.0 License compatibility

I am working a project that is licensed under the MPL 1.1 and would like to incorporate some code that is licensed under the APL 2.0. I know in 2010 Mozilla announced they were updating the MPL to ...