Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 4
Newest
 Caucus
Impact
~2k people reached

  • 0 posts edited
  • 0 helpful flags
  • 6 votes cast
Nov
11
comment what is a efficient way to find repeating decimal
It fails cases like 1/6 or 5/12 :\
Feb
5
comment How important is it to reduce the number of lines in code?
@ratchetfreak unless you have an inline comment.
Jun
10
comment Is OOP becoming easier or harder?
I would rename addItem for add and removeItem for remove. Because It's easier to read. stock.add(item) or stock.remove(item). And more OOP oriented.