255 reputation
29
bio website
location
age
visits member for 3 years, 9 months
seen Sep 22 '12 at 1:26

Mar
17
awarded  Popular Question
Aug
5
awarded  Popular Question
Feb
25
awarded  Critic
Feb
24
asked Password hashing and support to your user
Sep
20
awarded  Yearling
Sep
12
answered Arguments for or against using Try/Catch as logical operators
Aug
10
comment Keys as attributes for ajax calls
Just noticed the part about xml tag. I assume you mean html tag. Like button ID?
Aug
10
answered Keys as attributes for ajax calls
Jul
20
comment Good naming convention for named branches in {DVCS} of your choice
+1 we went with BUGID_{freeCamelCasedTextDescription} in the end.
Jul
19
awarded  Nice Question
Jan
8
awarded  Good Answer
Oct
7
awarded  Scholar
Oct
7
accepted Good naming convention for named branches in {DVCS} of your choice
Oct
1
comment Good naming convention for named branches in {DVCS} of your choice
Fair enough, getting a description tied to the name I guess is more important to us... the initial commit should contain it, but I don't know of any way to extract that quickly.
Oct
1
comment Good naming convention for named branches in {DVCS} of your choice
Agreed we do have a bugtracker and are planning to use the bugID in the branch name for bug fixes. My question was more for totally new development, when you aren't fixing anything but adding something totally new. I suppose we could create a dumb enhancement ticket and go from there.
Sep
30
awarded  Student
Sep
30
asked Good naming convention for named branches in {DVCS} of your choice
Sep
20
awarded  Nice Answer
Sep
19
awarded  Teacher
Sep
19
awarded  Supporter