121 reputation
2
bio website
location
age
visits member for 4 years
seen Aug 6 at 3:33

Jan
7
awarded  Teacher
Jan
7
comment Ashamed to admit using jQuery?
yes, but if my script loads jquery-1.4.4.min.js, and their script loads jquery-1.4.1.min.js on the same page, we've got a version conflict... (besides, my script is bundled up into a single JS file for easy drop onto their servers...)
Jan
7
answered Ashamed to admit using jQuery?
Dec
7
awarded  Supporter